System Requirements

Top  Previous  Next

All SAMS users will interact with the application through a standard web browser.  Use of Internet Explorer 11.0 or higher with JavaScript and cookies enabled is required.  Mozilla's Firefox or Google's Chrome browsers are the recommended browsers.  Other browsers may work, but will not be officially supported.

 

Pop-up blocking software must either be disabled or configured to allow pop-ups from SAMS.  Otherwise, features such as the help subsystem will not be available.

 

SAMS was also designed to display all of its web pages using a 800 by 600 screen resolution, but it can be viewed using other resolutions.